Agent app issues
Incident Report for LiveChat
Resolved
The issue has been resolved. Let us know if you have any questions via chat or support@livechatinc.com
Posted 4 months ago. Jun 13, 2018 - 13:16 CEST
Monitoring
A fix has been implemented and we are monitoring the system now.
Posted 4 months ago. Jun 13, 2018 - 12:38 CEST
Investigating
We are currently investigating the issue with agent apps. We'll keep you updated.
Posted 4 months ago. Jun 13, 2018 - 12:12 CEST
This incident affected: Agent apps.