Agent app issues
Incident Report for LiveChat
Resolved
This incident has been resolved. All chats are placed properly in the archives. No chat has been lost. If you have any questions - please reach us through support@livechatinc.com
Posted Mar 23, 2017 - 00:17 CET
Update
More and more chats are being placed in the archives. Queues are dropping, yet still there are some chats that needs to catch up. Canned responses, tags and tickets are working properly now. We'll continue updating with the progress.
Posted Mar 22, 2017 - 22:02 CET
Update
We are still working on those queues for archives and tickets. Still the canned responses and tags might be affected by the issue. We'll keep you posted.
Posted Mar 22, 2017 - 20:04 CET
Update
We've confirmed that there are no issues with logging in and chatting. Ended chats are queued to be placed in the archives, so that section might be a bit behind. Working with tickets might be affected by those queues as well.
Posted Mar 22, 2017 - 18:55 CET
Update
We had to restart our gateway servers. It seems that the signing in issue has been resolved. We are still working on the the issue with canned responses.
Posted Mar 22, 2017 - 18:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2017 - 18:07 CET
Investigating
Some agents are reporting issues with canned responses loading and app signing in. Our team is investigating it, we'll keep you posted.
Posted Mar 22, 2017 - 17:38 CET