Issue with LiveChat application for agents
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 02, 2018 - 04:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Aug 02, 2018 - 04:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Aug 02, 2018 - 04:08 CEST
Investigating
We are currently investigating the issue and working on bringing servers back to work
Posted 5 months ago. Aug 02, 2018 - 03:47 CEST
This incident affected: Agent apps, API, and Support chat on www.livechatinc.com.