Server issues
Incident Report for LiveChat
Resolved
We're glad to report that the issue is now resolved! You should not experience additional problems with LiveChat application and other affected components. We apologize for any inconveniences that you have experienced.
Posted 4 months ago. Jun 13, 2019 - 19:01 CEST
Monitoring
You should be able to log in and use the app now. We will monitor the application's performance and let you know when we confirm that the issue is resolved completely.
Posted 4 months ago. Jun 13, 2019 - 16:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 13, 2019 - 16:34 CEST
Identified
We've identified the issue and implemented a hotfix. Please try logging into the app in a few minutes.
Posted 4 months ago. Jun 13, 2019 - 16:30 CEST
Investigating
We are aware that agents are experiencing issues with loggin in; We are working on resolving the issue as soon as possible
Posted 4 months ago. Jun 13, 2019 - 15:54 CEST
This incident affected: Agent apps, API, and Support chat on www.livechatinc.com.