Connection issues
Incident Report for LiveChat
Resolved
This incident has been resolved
Posted Jul 20, 2016 - 11:18 CEST
Monitoring
Connection on the servers is stable now. The team is monitoring it. Please reach us through support@livechatinc.com if you still struggle with the issue.
Posted Jul 20, 2016 - 10:29 CEST
Investigating
Some of our clients are reporting problems with our application. We are investigating this case with our network team.
Posted Jul 20, 2016 - 10:05 CEST