App issue
Incident Report for LiveChat
Resolved
Our administrators have fixed the faulty database – you should not encounter any additional issues with our app. In case of any questions, feel free to start a chat with us at https://lc.chat/now/1520/ !
Posted over 1 year ago. Aug 21, 2017 - 09:50 CEST
Monitoring
Faulty database was restored and now more agents are able to login. We'll update the status page with a final confirmation soon.
Posted over 1 year ago. Aug 21, 2017 - 08:38 CEST
Investigating
We are currently investigating the app issue. Agents seem to have problems with accessing their accounts. Our team is working on a resolution. We'll keep you posted.
Posted over 1 year ago. Aug 21, 2017 - 08:23 CEST