Server issue
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 11:30 CET
Monitoring
Our Admins resolved the issue with degraded performance of the Agent Apps and APIs. We're currently monitoring the situation, re-log to a fresh session might be needed in case of ongoing problems for Agents.
Posted Dec 03, 2019 - 10:26 CET
Identified
We are aware that agents are experiencing issues with logging in. We've identified the issue and are implementing a fix.
Posted Dec 03, 2019 - 08:44 CET
This incident affected: API and Agent apps.