Database issue
Incident Report for LiveChat
Resolved
The database server and all components work properly now, the issue has been resolved. Our admins will continue to monitor the service. If you have any questions related to this problem, please start a chat with us at www.livechatinc.com.
Posted 9 months ago. Jan 15, 2019 - 21:54 CET
Monitoring
The servers have been restored, we are monitoring their performance now. If you still cannot log into the application, please refresh it.
Posted 9 months ago. Jan 15, 2019 - 21:46 CET
Identified
The issue has been identified and we are doing everything to implement a fix as soon as possible to restore the database server.
Posted 9 months ago. Jan 15, 2019 - 21:22 CET
Investigating
We've noticed a problem with our database, there might be problems with logging into the application or using its components. Our team is investigating the issue.
Posted 9 months ago. Jan 15, 2019 - 20:46 CET
This incident affected: Agent apps, API, Integrations, and Support chat on www.livechatinc.com.