Problem with LiveChat app for agents in Europe
Incident Report for LiveChat
Resolved
We are glad to report that the issue is now resolved. If you are still having some problems with accessing LiveChat app when using F-Secure antivirus, don't hesitate to let us know by starting a chat with one of our Support Heroes – you can do that here: https://lc.chat/now/1520/128. We apologize for any disturbances in your today's workflow.
Posted 2 months ago. Sep 12, 2018 - 20:52 CEST
Identified
We've identified the problem, and we can now confirm that it is isolated to some of our European customers using F-Secure antivirus software. We are currently working with F-Secure to resolve it as soon as possible but until that, feel free to chat with us here: https://lc.chat/now/1520/128 – our Support Heroes can provide you with a workaround solution!
Posted 2 months ago. Sep 12, 2018 - 16:48 CEST
Investigating
We are currently experiencing issue that can prevent agents from Europe from logging into the LiveChat app for agents. Our administrators are already investigating the problem, and we will do our best to resolve it as soon as possible. The issue should not affect customers outside of Europe.
Posted 2 months ago. Sep 12, 2018 - 13:12 CEST
This incident affected: Agent apps.