Database issue
Incident Report for LiveChat
Resolved
All earlier problems are solved now. If you are still experiencing any problems please contact us.
Posted 6 months ago. Jan 11, 2018 - 19:49 CET
Investigating
We are experiencing database latency issues. Some modules (reports, tickets, tags, archives) might load slower. Our team is working on a resolution.
Posted 6 months ago. Jan 11, 2018 - 13:58 CET