Old desktop apps issue
Incident Report for LiveChat
Resolved
The fix was implemented successfully and all applications should work properly now.
Posted 7 months ago. Jan 31, 2018 - 17:38 CET
Monitoring
We have implemented a fix and now monitoring the application performance.
Posted 7 months ago. Jan 31, 2018 - 17:14 CET
Identified
Very old versions of our desktop apps are struggling with a login issue. Our team is working on that. For the whole time the app under https://my.livechatinc.com and apps from https://www.livechatinc.com/applications/ are fully operational. We highly recommend using those apps.
Posted 7 months ago. Jan 31, 2018 - 16:53 CET