Agent App is loading slower
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 11, 2018 - 12:48 CET
Identified
It's getting more and more stable now. We deployed set of database adjustments and we are keeping an eye now to the system performance.
Posted 11 months ago. Jan 11, 2018 - 12:25 CET
Investigating
We are experiencing database latency issues. Some modules (reports, tickets, tags, archives) might load slower. Our team is working on a resolution.
Posted 11 months ago. Jan 11, 2018 - 10:51 CET