Issue with LiveChat app
Incident Report for LiveChat
Resolved
The issue is over now. If you have any questions - please reach us through a chat on www.livechatinc.com or email: support@livechatinc.com
Posted over 1 year ago. Jun 29, 2017 - 06:59 CEST
Monitoring
The issue seems to be resolved - we will keep monitoring it.
Posted over 1 year ago. Jun 29, 2017 - 06:40 CEST
Identified
We have identified the issue - our dev team is already working to fix it.
Posted over 1 year ago. Jun 29, 2017 - 06:33 CEST
Investigating
We are aware of the problem with our LiveChat app. Our developers are investigating this case as we speak - we truly apologize for the inconvenience.
Posted over 1 year ago. Jun 29, 2017 - 05:27 CEST