Issue with LiveChat application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 16:41 CEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Aug 21, 2020 - 15:38 CEST
Investigating
We are getting reports of issues with logging into LiveChat application. The issue is being investigated.
Posted Aug 21, 2020 - 15:00 CEST
This incident affected: Agent apps.