Issue with LiveChat app
Incident Report for LiveChat
Resolved
We were notified that issue had been resolved. It was caused by severe public network outage across our data centers. There should be no problems with LiveChat app.
Posted Apr 19, 2017 - 16:57 CEST
Monitoring
The issue seems to be resolved will keep monitoring it
Posted Apr 19, 2017 - 14:09 CEST
Investigating
We are experiencing an issue with our servers, our team is currently investigating the case. We are sorry for the inconvenience.
Posted Apr 19, 2017 - 13:25 CEST