Agent application degraded performance
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 29, 2018 - 22:24 CET
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Nov 29, 2018 - 22:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 29, 2018 - 21:54 CET
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Nov 29, 2018 - 21:54 CET
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Nov 29, 2018 - 20:52 CET
Identified
We are currently experiencing issue that can prevent agents from using certain features in the LiveChat app for agents. Our administrators are already investigating the problem, and we will do our best to resolve it as soon as possible.
Posted 19 days ago. Nov 29, 2018 - 20:49 CET
This incident affected: Agent apps, API, and Integrations.