LiveChat's support chat issue
Incident Report for LiveChat
Resolved
The incident has been resolved.
Posted 5 months ago. Jun 06, 2018 - 17:48 CEST
Monitoring
A fix has been implemented - visitors are tracked properly and you should be able to start a chat with us now.
Posted 5 months ago. Jun 06, 2018 - 17:37 CEST
Investigating
Users may not be able to enter our support chat - we are investigating the issue now.
Posted 5 months ago. Jun 06, 2018 - 16:35 CEST
This incident affected: Support chat on www.livechatinc.com.