Database issue
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 15:35 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 29, 2016 - 14:48 CET
Identified
The issue has been identified and a fix is being implemented. We'll keep you posted when it's all fixed. Thank you for your patience on that.
Posted Nov 29, 2016 - 14:39 CET
Investigating
We struggle with a database issue. App performance might be degraded. Our team is working on a solution.
Posted Nov 29, 2016 - 14:17 CET