App problems
Incident Report for LiveChat
Resolved
This incident has been resolved. We are truly sorry for the case. If you have any questions - feel free to reach us via chat (www.livechatinc.com).
Posted 9 months ago. Mar 20, 2018 - 15:00 CET
Monitoring
Additional logs that were implemented pointed to a potential place which was causing the issue. We implemented a fix and monitoring the results. We'll confirm a full resolution through further updates.
Posted 9 months ago. Mar 20, 2018 - 14:27 CET
Update
The issue is still ongoing, our engineers are still doing their best to fix the issue as soon as possible. We'll be sending further updates through our status page.
Posted 9 months ago. Mar 20, 2018 - 13:28 CET
Update
Our team is working on a resolution, the app might be logging out agents remotely due to error on our side. We'll keep you updated through the status page.
Posted 9 months ago. Mar 20, 2018 - 11:56 CET
Investigating
We noticed that agents are having problems with the app. Our team is checking the issue. We'll update you shortly.
Posted 9 months ago. Mar 20, 2018 - 11:17 CET