Connection issues
Incident Report for LiveChat
Resolved
Permanent fix for such issues is now live. We've struggled with connection issues caused by memory overload.
Posted over 3 years ago. Jun 08, 2015 - 19:47 CEST
Monitoring
Fix deployed. All seems to be up, we are monitoring the service.
Posted over 3 years ago. Jun 08, 2015 - 19:27 CEST
Identified
We've identified the issue. Working on a fix.
Posted over 3 years ago. Jun 08, 2015 - 18:55 CEST
Investigating
Some customers are having connection issues. We are checking that with our IT team.
Posted over 3 years ago. Jun 08, 2015 - 18:36 CEST