Impaired logging in
Incident Report for LiveChat
Resolved
This incident has been resolved.

Our Technical and Admin team, alongside with our Support team, were able to quickly identify and mitigate the issue with logging in.

Agent Application is back fully operational, all Agents are able to log into their dashboards
Posted Jul 20, 2020 - 10:41 CEST
Monitoring
Our Admins introduced a fix for the problem, Agents should be able to log back in to their application. Fresh session is advised.

Our team is monitoring the situation
Posted Jul 20, 2020 - 10:14 CEST
Investigating
LiveChat Agent Application encountered a problem with Agents not being able to log in into the dashboard. Our Technical team and Admins are currently investigating the issue
Posted Jul 20, 2020 - 09:57 CEST
This incident affected: Agent apps.