Issue with older applications (v7, v6)
Incident Report for LiveChat
Resolved
The issue has been resolved.
Posted 7 months ago. Mar 07, 2018 - 13:34 CET
Investigating
We are experiencing issues with logging into old applications (v7 and v6) - our admins are checking it now.
Posted 7 months ago. Mar 07, 2018 - 13:13 CET