Issue with LiveChat application for agents
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 12, 2018 - 22:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 12, 2018 - 12:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 12, 2018 - 11:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 12, 2018 - 10:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Aug 12, 2018 - 10:55 CEST
Investigating
We are currently investigating the issue and working on bringing servers back to work
Posted 4 months ago. Aug 12, 2018 - 10:35 CEST
This incident affected: Agent apps, Chat widget, API, and Support chat on www.livechatinc.com.