Possible logging in issues
Incident Report for LiveChat
Resolved
We confirm that the issue has been identified and resolved. Problems with logging in shouldn't be occurring anymore. We are sorry for the inconvenience. In case of any questions, contact us through live chat on livechatinc.com
Posted over 1 year ago. Jul 12, 2017 - 08:39 CEST
Monitoring
It seems that the issue has been resolved, we keep monitoring our system to make sure that it won't return
Posted over 1 year ago. Jul 12, 2017 - 08:04 CEST
Investigating
Few licenses reported issues when trying to log in. Our administrators are investigating the issue and working on resolving it as soon as possible
Posted over 1 year ago. Jul 12, 2017 - 07:21 CEST