Database issue
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 14:02 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 30, 2016 - 13:46 CET
Investigating
We struggle with a database issue. App performance might be degraded. Our team is working on a solution.
Posted Nov 30, 2016 - 13:34 CET