Issue with data center in Europe
Incident Report for LiveChat
Resolved
We are glad to report that the issue with our data center in Europe is now resolved. We apologize for any troubles that you might have experienced.
Posted 6 months ago. Jun 26, 2018 - 14:30 CEST
Monitoring
We were able to mitigate the problem, ensuring the stability of our Europe data center. We are currently monitoring the situation, and we'll keep you posted as soon as the issue is fully resolved.
Posted 6 months ago. Jun 26, 2018 - 14:04 CEST
Investigating
We are currently experiencing an issue with our data center in Europe. Please note that customers from the United States should not be affected. We apologize for any problems that may occur during the outage.
Posted 6 months ago. Jun 26, 2018 - 13:20 CEST
This incident affected: Agent apps, Chat widget, API, and Integrations.