Issue with datacenter in North America
Incident Report for LiveChat
Resolved
We're glad to report that the issue is now resolved! You should not experience additional problems with LiveChat application and other affected components. We apologize for any inconveniences that you have experienced.
Posted Sep 24, 2019 - 07:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2019 - 06:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2019 - 04:20 CEST
This incident affected: Agent apps, Chat widget, API, Integrations, and Support chat on www.livechatinc.com.