Chats drop
Incident Report for LiveChat
Resolved
This issue has been resolved.
Posted 11 months ago. Jan 23, 2018 - 12:40 CET
Monitoring
The fix has been published - we are seeing that chat levels are going back to normal.
Posted 11 months ago. Jan 23, 2018 - 12:30 CET
Investigating
We are seeing a drop of chats on our servers. The team is working on a fix.
Posted 11 months ago. Jan 23, 2018 - 12:23 CET