DNS provider issue
Incident Report for LiveChat
Resolved
We are happy to report that Dyn, Inc. was able to resolve the issue with their DNS. LiveChat customers affected by this situation should no longer experience any problems. We apologize for any inconvenience regarding this case!
Posted Oct 21, 2016 - 16:55 CEST
Monitoring
Dyn, a major DNS host, is experiencing a DDoS attack on their servers. That might cause issues with the application and chat window connection. More info: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 15:06 CEST