Issue with LiveChat application for agents
Incident Report for LiveChat
Resolved
We're glad to report that the incident is now resolved! You should not experience additional issues with affected endpoints, and the archived chats are reappearing in the Archives section of your LiveChat. Once again, our sincere apologies for any disturbances in your workflow.
Posted 5 months ago. Jul 31, 2018 - 20:48 CEST
Monitoring
We've implemented the fix that should resolve the issue with the performance of all affected components. At the moment everything should be working fine, but we will continue to monitor this issue.

PLEASE NOTE that your account may be missing some of the archived chats from the last two to three hours. The data were not physically affected but, due to the issue with Archives component, it may take up to few hours for them to reappear on your license.
Posted 5 months ago. Jul 31, 2018 - 17:47 CEST
Identified
Our administrators have identified the issue and are currently working on a solution. Unfortunately, no solid ETA yet but we will keep you posted – our sincere apologies for any disturbances in your workflow.
Posted 5 months ago. Jul 31, 2018 - 17:20 CEST
Investigating
We are currently experiencing issues with LiveChat application for agents. You might experience problems with Archives, Tickets and integrations using Agent App Widget. Our administrators are currently investigating this problem
Posted 5 months ago. Jul 31, 2018 - 16:41 CEST
This incident affected: Agent apps, API, and Integrations.