Login problems
Incident Report for LiveChat
Resolved
This problem has been resolved. Please reach us through support@livechatinc.com if you have any issues
Posted May 10, 2015 - 13:37 CEST
Monitoring
One server struggled with hardware issue. Customers from it have been moved to a different machine.
Posted May 10, 2015 - 13:12 CEST
Identified
Some agents are not able to login. Our tech team is working on a fix
Posted May 10, 2015 - 12:24 CEST