DNS issue
Incident Report for LiveChat
Resolved
The DNS issue has been resolved.
Posted Oct 01, 2015 - 20:41 CEST
Monitoring
We changed our DNS settings and the widget is back on. If you still see the issue please reach us through support@livechatinc.com
Posted Oct 01, 2015 - 20:16 CEST
Identified
Chat window is struggling with DNS issues. Our network team is working on a fix.
Posted Oct 01, 2015 - 20:06 CEST