Server connection issues.
Incident Report for LiveChat
Resolved
This incident has been resolved. Servers are fully functional, and all the 3rd part integrations work again. We had entirely unplanned maintenance with our server provider. They had connection issues on their side, and it had a big impact on our service. Restoring it on their and our side took longer than expected.
Posted Feb 03, 2016 - 11:07 CET
Monitoring
Servers seem to be back up. We are monitoring them now.
Posted Feb 03, 2016 - 10:03 CET
Update
More and more chats are being handled correctly. Doing our best to fully restore the service.
Posted Feb 03, 2016 - 09:40 CET
Identified
Problems on our datacenter provider. Working on a fix.
Posted Feb 03, 2016 - 06:52 CET
Investigating
We are experiencing some server connection issues.
Posted Feb 03, 2016 - 06:18 CET